CVE-2024-23590
Session Fixation vulnerability in Apache Kylin. This issue affects Apache Kylin: from 2.0.0 through 4.x. Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.
- Score
- CVSS 3.1 9.1 Critical
- Status
- Analyzed - security@apache.org
- Published
- 2024-11-04
- Last modified
- 2024-11-05
- Weaknesses
- CWE-384
Affected products
References
- https://lists.apache.org/thread/7161154h0k6zygr9917qq0g95p39szml
- http://www.openwall.com/lists/oss-security/2024/11/03/1