CVE-2024-23538

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5. Users are recommended to upgrade to version 1.8.5 or 1.9.0, which fix the issue.

Score
CVSS 3.1 9.9 Critical
Status
Modified - security@apache.org
Published
2024-03-29
Last modified
2025-02-13
Weaknesses
CWE-89

Affected products

References