CVE-2024-0490

A vulnerability was found in Huaxia ERP up to 3.1. It has been rated as problematic. This issue affects some unknown processing of the file /user/getAllList. The manipulation leads to information disclosure. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 3.2 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-250595.

Score
CVSS 3.1 7.5 High
Status
Modified - cna@vuldb.com
Published
2024-01-13
Last modified
2025-06-03
Weaknesses
CWE-200

Affected products

References