CVE-2023-5950
Rapid7 Velociraptor versions prior to 0.7.0-4 suffer from a reflected cross site scripting vulnerability. This vulnerability allows attackers to inject JS into the error path, potentially leading to unauthorized execution of scripts within a user's web browser. This vulnerability is fixed in version 0.7.0-04 and a patch is available to download. Patches are also available for version 0.6.9 (0.6.9-1).
- Score
- CVSS 3.1 8.6 High
- Status
- Modified - cve@rapid7.com
- Published
- 2023-11-06
- Last modified
- 2024-09-05
- Weaknesses
- CWE-79
Affected products
References
- https://github.com/Velocidex/velociraptor/releases/tag/v0.7.0