CVE-2023-50378

Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8    Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads. Users are recommended to upgrade to version 2.7.8 which fixes this issue.

Score
CVSS 3.1 6.1 Medium
Status
Analyzed - security@apache.org
Published
2024-03-01
Last modified
2024-11-07
Weaknesses
CWE-79

Affected products

References