CVE-2023-49733

Improper Restriction of XML External Entity Reference vulnerability in Apache Cocoon.This issue affects Apache Cocoon: from 2.2.0 before 2.3.0. Users are recommended to upgrade to version 2.3.0, which fixes the issue.

Score
CVSS 3.1 9.8 Critical
Status
Modified - security@apache.org
Published
2023-11-30
Last modified
2025-02-13
Weaknesses
CWE-611

Affected products

References