CVE-2023-44313
Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0(include). Users are recommended to upgrade to version 2.2.0, which fixes the issue.
- Score
- CVSS 3.1 7.6 High
- Status
- Modified - security@apache.org
- Published
- 2024-01-31
- Last modified
- 2025-02-13
- Weaknesses
- CWE-918
Affected products
References
- http://www.openwall.com/lists/oss-security/2024/01/31/4
- https://lists.apache.org/thread/kxovd455o9h4f2v811hcov2qknbwld5r