CVE-2023-34149

Allocation of Resources Without Limits or Throttling vulnerability in Apache Software Foundation Apache Struts.This issue affects Apache Struts: through 2.5.30, through 6.1.2. Upgrade to Struts 2.5.31 or 6.1.2.1 or greater.

Score
CVSS 3.1 6.5 Medium
Status
Modified - security@apache.org
Published
2023-06-14
Last modified
2025-02-13
Weaknesses
CWE-770

Affected products

References