CVE-2023-1277

A vulnerability, which was classified as critical, was found in kylin-system-updater up to 1.4.20kord on Ubuntu Kylin. Affected is the function InstallSnap of the component Update Handler. The manipulation leads to command injection. The attack needs to be approached locally. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-222600.

Score
CVSS 3.1 7.8 High
Status
Modified - cna@vuldb.com
Published
2023-03-08
Last modified
2025-02-28
Weaknesses
CWE-77, CWE-78

Affected products

References