CVE-2023-0868

Reflected cross-site scripting in graph results in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to steal session cookies. Users should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and Horizon installation instructions state that they are intended for installation within an organization's private networks and should not be directly accessible from the Internet.

Score
CVSS 3.1 6.7 Medium
Status
Modified - security@opennms.com
Published
2023-02-23
Last modified
2024-08-02
Weaknesses
CWE-20, CWE-79

Affected products

References