CVE-2022-46907

A carefully crafted request on several JSPWiki plugins could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.0 or later.

Score
CVSS 3.1 6.1 Medium
Status
Modified - security@apache.org
Published
2023-05-25
Last modified
2025-02-13
Weaknesses
CWE-79

Affected products

References