CVE-2022-45135
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Cocoon.This issue affects Apache Cocoon: from 2.2.0 before 2.3.0. Users are recommended to upgrade to version 2.3.0, which fixes the issue.
- Score
- CVSS 3.1 9.8 Critical
- Status
- Modified - security@apache.org
- Published
- 2023-11-30
- Last modified
- 2025-02-13
- Weaknesses
- CWE-89
Affected products
References
- http://www.openwall.com/lists/oss-security/2023/11/30/3
- https://lists.apache.org/thread/lsvd1hmr2t2q823x21d5ygzgbj9jpvjp