CVE-2022-43504

Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.

Score
CVSS 3.1 5.3 Medium
Status
Modified - vultures@jpcert.or.jp
Published
2022-12-05
Last modified
2025-04-24
Weaknesses
CWE-287

Affected products

References