CVE-2022-43500
Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.
- Score
- CVSS 3.1 6.1 Medium
- Status
- Modified - vultures@jpcert.or.jp
- Published
- 2022-12-05
- Last modified
- 2025-04-24
- Weaknesses
- CWE-79
Affected products
References
- https://jvn.jp/en/jp/JVN09409909/index.html
- https://wordpress.org/download/
- https://wordpress.org/news/2022/10/wordpress-6-0-3-security-release/