CVE-2022-41704
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
- Score
- CVSS 3.1 7.5 High
- Status
- Modified - security@apache.org
- Published
- 2022-10-25
- Last modified
- 2026-02-25
- Weaknesses
- CWE-918
Affected products
References
- http://www.openwall.com/lists/oss-security/2022/10/25/2
- https://lists.apache.org/thread/hplhx0o74jb7blj39fm4kw3otcnjd6xf
- https://lists.debian.org/debian-lts-announce/2022/10/msg00038.html
- https://security.gentoo.org/glsa/202401-11
- https://www.debian.org/security/2022/dsa-5264