CVE-2022-40743

Improper Input Validation vulnerability for the xdebug plugin in Apache Software Foundation Apache Traffic Server can lead to cross site scripting and cache poisoning attacks.This issue affects Apache Traffic Server: 9.0.0 to 9.1.3. Users should upgrade to 9.1.4 or later versions.

Score
CVSS 3.1 6.1 Medium
Status
Modified - security@apache.org
Published
2022-12-19
Last modified
2025-04-17
Weaknesses
CWE-79

Affected products

References