CVE-2022-27889

The Multipass service was found to have code paths that could be abused to cause a denial of service for authentication or authorization operations. A malicious attacker could perform an application-level denial of service attack, potentially causing authentication and/or authorization operations to fail for the duration of the attack. This could lead to performance degradation or login failures for customer Palantir Foundry environments. This vulnerability is resolved in Multipass 3.647.0. This issue affects: Palantir Foundry Multipass versions prior to 3.647.0.

Score
CVSS 3.1 9.1 Critical
Status
Modified - cve-coordination@palantir.com
Published
2022-06-14
Last modified
2024-09-16
Weaknesses
CWE-400, CWE-913

Affected products

References