CVE-2022-27479
Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.
- Score
- CVSS 3.1 9.8 Critical
- Status
- Modified - security@apache.org
- Published
- 2022-04-13
- Last modified
- 2024-08-03
- Weaknesses
- CWE-89
Affected products
References
- http://www.openwall.com/lists/oss-security/2022/04/13/3
- https://lists.apache.org/thread/94th50j5d0y2fw7ysx0g7w3t6jk3z7q6
- https://lists.apache.org/thread/ztb9b6jd9rngoxwvq8r4fhpp401o613y