CVE-2021-40525

Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.

Score
CVSS 3.1 9.1 Critical
Status
Modified - security@apache.org
Published
2022-01-04
Last modified
2024-08-04
Weaknesses
CWE-22

Affected products

References