CVE-2021-36152
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
- Score
- CVSS 3.1 9.8 Critical
- Status
- Modified - security@apache.org
- Published
- 2022-02-04
- Last modified
- 2024-08-04
Affected products
References
- https://lists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j