CVE-2020-4074

In PrestaShop from version 1.5.0.0 and before version 1.7.6.6, the authentication system is malformed and an attacker is able to forge requests and execute admin commands. The problem is fixed in 1.7.6.6.

Score
CVSS 3.1 9.8 Critical
Status
Modified - security-advisories@github.com
Published
2020-07-02
Last modified
2024-08-04
Weaknesses
CWE-287

Affected products

References