CVE-2020-11988

Apache XmlGraphics Commons 2.4 and earlier is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests. Users should upgrade to 2.6 or later.

Score
CVSS 3.1 8.2 High
Status
Modified - security@apache.org
Published
2021-02-24
Last modified
2024-08-04
Weaknesses
CWE-20, CWE-918

Affected products

References