CVE-2020-11973

Apache Camel Netty enables Java deserialization by default. Apache Camel 2.22.x, 2.23.x, 2.24.x, 2.25.0, 3.0.0 up to 3.1.0 are affected. 2.x users should upgrade to 2.25.1, 3.x users should upgrade to 3.2.0.

Score
CVSS 3.1 9.8 Critical
Status
Modified - security@apache.org
Published
2020-05-14
Last modified
2024-08-04
Weaknesses
CWE-502

Affected products

References