CVE-2019-12397

Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.

Score
CVSS 3.0 6.1 Medium
Status
Modified - security@apache.org
Published
2019-08-08
Last modified
2024-08-04
Weaknesses
CWE-79

Affected products

References