CVE-2019-1010295

Linaro/OP-TEE OP-TEE 3.3.0 and earlier is affected by: Buffer Overflow. The impact is: Memory corruption and disclosure of memory content. The component is: optee_os. The fixed version is: 3.4.0 and later.

Score
CVSS 3.0 9.8 Critical
Status
Modified - josh@bress.net
Published
2019-07-15
Last modified
2024-08-05
Weaknesses
CWE-125, CWE-20, CWE-787

Affected products

References