CVE-2019-1010294
Linaro/OP-TEE OP-TEE 3.3.0 and earlier is affected by: Rounding error. The impact is: Potentially leaking code and/or data from previous Trusted Application. The component is: optee_os. The fixed version is: 3.4.0 and later.
- Score
- CVSS 3.0 7.5 High
- Status
- Modified - josh@bress.net
- Published
- 2019-07-15
- Last modified
- 2024-08-05
- Weaknesses
- CWE-189
Affected products
References
- https://github.com/OP-TEE/optee_os/commit/7e768f8a473409215fe3fff8f6e31f8a3a0103c6