CVE-2019-1010293
Linaro/OP-TEE OP-TEE 3.3.0 and earlier is affected by: Boundary crossing. The impact is: Memory corruption of the TEE itself. The component is: optee_os. The fixed version is: 3.4.0 and later.
- Score
- CVSS 3.0 9.8 Critical
- Status
- Modified - josh@bress.net
- Published
- 2019-07-15
- Last modified
- 2024-08-05
- Weaknesses
- CWE-787
Affected products
References
- https://github.com/OP-TEE/optee_os/commit/95f36d661f2b75887772ea28baaad904bde96970