CVE-2019-1010261
Gitea 1.7.0 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Attacker is able to have victim execute arbitrary JS in browser. The component is: go-get URL generation - PR to fix: https://github.com/go-gitea/gitea/pull/5905. The attack vector is: victim must open a specifically crafted URL. The fixed version is: 1.7.1 and later.
- Score
- CVSS 3.0 6.1 Medium
- Status
- Modified - josh@bress.net
- Published
- 2019-07-18
- Last modified
- 2024-08-05
- Weaknesses
- CWE-79
Affected products
References
- https://github.com/go-gitea/gitea/pull/5905