CVE-2019-1010209
GoUrl.io GoURL Wordpress Plugin 1.4.13 and earlier is affected by: CWE-434. The impact is: unauthenticated/unzuthorized Attacker can upload executable file in website. The component is: gourl.php#L5637. The fixed version is: 1.4.14.
- Score
- CVSS 3.0 7.5 High
- Status
- Modified - josh@bress.net
- Published
- 2019-07-23
- Last modified
- 2024-08-05
- Weaknesses
- CWE-434
Affected products
References
- https://gist.github.com/pouyadarabi/467d3167551fb0712d3264c72db092af
- https://github.com/cryptoapi/Bitcoin-Wordpress-Plugin/blob/8aa17068d7ba31a05f66e0ab2bbb55efb0f60017/gourl.php#L5637
- https://www.youtube.com/watch?v=K2HElM_ZYu4