CVE-2018-8040

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

Score
CVSS 3.0 5.3 Medium
Status
Modified - security@apache.org
Published
2018-08-29
Last modified
2024-09-17
Weaknesses
CWE-668

Affected products

References