CVE-2018-19946
The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this improper certificate validation vulnerability could allow an attacker to spoof a trusted entity by interfering in the communication path between the host and client. QNAP has already fixed the issue in Helpdesk 3.0.3 and later.
- Score
- CVSS 3.1 5.9 Medium
- Status
- Modified - security@qnapsecurity.com.tw
- Published
- 2020-09-11
- Last modified
- 2024-08-05
- Weaknesses
- CWE-295, CWE-297
Affected products
References
- https://www.qnap.com/zh-tw/security-advisory/qsa-20-05