CVE-2018-1000403

Jenkins project Jenkins AWS CodeDeploy Plugin version 1.19 and earlier contains a Insufficiently Protected Credentials vulnerability in AWSCodeDeployPublisher.java that can result in Credentials Disclosure. This attack appear to be exploitable via local file access. This vulnerability appears to have been fixed in 1.20 and later.

Score
CVSS 3.0 7.8 High
Status
Modified - cve@mitre.org
Published
2018-07-09
Last modified
2024-08-05
Weaknesses
CWE-522

Affected products

References