CVE-2017-7985
In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering of multibyte characters leads to XSS vulnerabilities in various components.
- Score
- CVSS 3.0 6.1 Medium
- Status
- Modified - cve@mitre.org
- Published
- 2017-04-25
- Last modified
- 2024-08-05
- Weaknesses
- CWE-79
Affected products
References
- http://www.securityfocus.com/bid/98020
- http://www.securitytracker.com/id/1038817
- https://developer.joomla.org/security-centre/685-20170403-core-xss-vulnerability
- https://fortiguard.com/zeroday/FG-VD-17-107
- https://fortiguard.com/zeroday/FG-VD-17-108
- https://fortiguard.com/zeroday/FG-VD-17-109