CVE-2017-7478
OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.
- Score
- CVSS 3.0 7.5 High
- Status
- Modified - secalert@redhat.com
- Published
- 2017-05-15
- Last modified
- 2024-08-05
- Weaknesses
- CWE-20, CWE-617
Affected products
References
- http://www.securityfocus.com/bid/98444
- http://www.securitytracker.com/id/1038473
- https://community.openvpn.net/openvpn/wiki/QuarkslabAndCryptographyEngineerAudits
- https://www.exploit-db.com/exploits/41993/