CVE-2017-7297

Rancher Labs rancher server 1.2.0+ is vulnerable to authenticated users disabling access control via an API call. This is fixed in versions rancher/server:v1.2.4, rancher/server:v1.3.5, rancher/server:v1.4.3, and rancher/server:v1.5.3.

Score
CVSS 3.1 8.8 High
Status
Modified - cve@mitre.org
Published
2017-03-29
Last modified
2024-08-05

Affected products

References