CVE-2017-20026

A vulnerability has been found in HumHub up to 1.0.1 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting (Reflected). The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.

Score
CVSS 3.1 6.1 Medium
Status
Modified - cna@vuldb.com
Published
2022-06-09
Last modified
2025-04-15
Weaknesses
CWE-79, CWE-80

Affected products

References