CVE-2017-18093

Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allow remote attackers who have permission to add or modify a repository to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the location setting of a configured repository.

Score
CVSS 3.0 4.8 Medium
Status
Modified - security@atlassian.com
Published
2018-02-19
Last modified
2024-09-17
Weaknesses
CWE-79

Affected products

References