CVE-2017-15655

Multiple buffer overflow vulnerabilities exist in the HTTPd server in Asus asuswrt version <=3.0.0.4.376.X. All have been fixed in version 3.0.0.4.378, but this vulnerability was not previously disclosed. Some end-of-life routers have this version as the newest and thus are vulnerable at this time. This vulnerability allows for RCE with administrator rights when the administrator visits several pages.

Score
CVSS 3.0 9.6 Critical
Status
Modified - cve@mitre.org
Published
2018-01-31
Last modified
2024-08-05
Weaknesses
CWE-119

Affected products

References