CVE-2009-2186
Unspecified vulnerability in Adobe Shockwave Player before 11.0.0.465 allows remote attackers to execute arbitrary code via unknown vectors, a different vulnerability than CVE-2009-1860, related to an older issue that "was previously resolved in Shockwave Player 11.0.0.465."
- Score
- CVSS 2.0 9.3 Critical
- Status
- Modified - cve@mitre.org
- Published
- 2009-06-25
- Last modified
- 2024-08-07
Affected products
References
- http://www.adobe.com/support/security/bulletins/apsb09-08.html