CVE-2008-4456

Cross-site scripting (XSS) vulnerability in the command-line client in MySQL 5.0.26 through 5.0.45, and other versions including versions later than 5.0.45, when the --html option is enabled, allows attackers to inject arbitrary web script or HTML by placing it in a database cell, which might be accessed by this client when composing an HTML document. NOTE: as of 20081031, the issue has not been fixed in MySQL 5.0.67.

Score
CVSS 2.0 2.6 Low
Status
Modified - cve@mitre.org
Published
2008-10-06
Last modified
2024-08-07
Weaknesses
CWE-79

Affected products

References