CVE-2006-10001

A vulnerability, which was classified as problematic, was found in Subscribe to Comments Plugin up to 2.0.7 on WordPress. This affects an unknown part of the file subscribe-to-comments.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.0.8 is able to address this issue. The identifier of the patch is 9683bdf462fcac2f32b33be98f0b96497fbd1bb6. It is recommended to upgrade the affected component. The identifier VDB-222321 was assigned to this vulnerability.

Score
CVSS 3.1 5.4 Medium
Status
Modified - cna@vuldb.com
Published
2023-03-05
Last modified
2024-08-07
Weaknesses
CWE-79

Affected products

References